zoog

Automatic links also applied to titles

6 posts in this topic

If you post a new topic or PM conversation including either BFS or GB in the title, the title automatically gets a link bbcode as well.

 

So if you start a topic with title BFS, the title becomes:

 

[url=http://www.blackfootstudios.com/][url=http://www.blackfootstudios.com/][url=http://www.blackfootstudios.com/]BFS[/url][/url][/url]

 

Same for PMs. In the code example above it gets doubled as well, but it's just a single link in reality.

Share this post


Link to post
Share on other sites

Administrators no longer auto-link. On a side note, we can swear. But we shouldn't.

 

The filter that turns certain words into links, also turns "bad words" into ####. This was disabled for the Admin group for technical reasons, but as always let me know if you need it altered further.

Share this post


Link to post
Share on other sites

Thanks. But the issue is not solved though. Just create a new thread, give it BFS as title (or GB) and hit preview. You will see that the topic title turns into an auto-link title with bbcode. I don't know if regular users have the same issue?

Share this post


Link to post
Share on other sites

Thanks for the feedback. I've pulled this auto-link down, so it should not trigger for new posts/polls/PMs/etc.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now