Papa6

Anyone with issues of blurred environment?

Recommended Posts

ok, I got the game to work, however, now the problem is my entire scene as I see it in game is blurred.

 

Geforce 770M 3GB ram

Nvidia Driver 375.70

all settings set to high.

 

I tried Temporal, FXAA everything on high or the highest quality.

 

But the scene looks as if I'm drunk have have blurred vision.

 

my game is the development version through steam.

 

any suggestions?

 

cheers,

Papa6

Share this post


Link to post
Share on other sites

My system is a Toshiba X70-ASTGX3

32GB ram

1TB HDD

this is a gaming laptop and plays ARMA3 perfectly.

 

But Groundbranch looks like I'm viewing the game environment through Saran wrap

 

My system is a Toshiba X70-ASTGX3

32GB ram

1TB HDD

this is a gaming laptop and plays ARMA3 perfectly.

 

But Groundbranch looks like I'm viewing the game environment through Saran wrap

Share this post


Link to post
Share on other sites

From what I understand the nature area is one of the first test maps created for tech demo so not fully up to date as the others, maybe try out Tanker ship and see if its still there for you mate.

Share this post


Link to post
Share on other sites

It does look like the anti-aliasing isn't switched on. What resolution are you running things at?

 

Also, try one of the other maps and see if you get the same thing. Depot is one that should look ok (if you've seen the videos of people playing, it should look like that).

Share this post


Link to post
Share on other sites

Actually, I wonder if it isn't bloom you're seeing? I just noticed that if you look at the light in tankership it blows out the view a bit.. it might be that?

 

John's away right now until tomorrow, I'll ping him when he gets back and he can take a look over the settings for that level. Might be the post-processing is going a bit over the top or some such. Its an older level though so I don't test with it.

Share this post


Link to post
Share on other sites

Decided to check in.... make sure you have the resolution slider set to 100%. I can't remember what its actually called in the UI but it should be obvious.

Share this post


Link to post
Share on other sites

I get a lot of distortion in graphics when I use any optics other than the red dot or reflex ! Any suggestions! I'm away from my rig right now but will post screenshot soon .

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I get a lot of distortion in graphics when I use any optics other than the red dot or reflex ! Any suggestions! I'm away from my rig right now but will post screenshot soon .

 

 

Sent from my iPhone using Tapatalk

 

That was a shader effect that John was using to focus the eye on the optic. Its been changed for a vignette effect now. Although I think that still needs some tweaking.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now